Page 2 of 2 FirstFirst 1 2
Results 14 to 20 of 20

Thread: Problems with my Wacom pen (pressure sensitivity is gone,eraser doesn't erase) SOLVED

  1. #14
    Join Date
    Oct 2005
    Location
    Sacramento
    Posts
    844
    Thanks
    30
    Thanked 44 Times in 43 Posts
    [QUOTE=nathie;Another point is that the tip of the pen needs to be replaced from time to time, you can pull it out with your teeth. The newer tablets (graphire 4 and intuos 2 and 3) have pens with remov[/QUOTE]


    I was having problems where I didn't produce a smooth gradient from small to big or light to dark. There was a sudden jump from small to big, kind of like a pen blobbing out. I pulled my tip out and stuck it back in and it fixed it. Thanks! That was really buggin me.
    SketchBook Chris Yoakum?
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #15
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Go to Preference File Utility under your tablet folder in the start menu, open it and click remove. This normally does the trick.
    Reply With Quote Reply With Quote

  4. #16
    Join Date
    Apr 2010
    Location
    Middle of nowhere, Washington
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mine loses sensitivy period. There are times it just stops working. For me being directly plugged into the computer doesn't work either. I have to reinstall my pen driver to get it to work correctly sometimes, but there is no sensitivy to it, but the eraser works just fine.
    Reply With Quote Reply With Quote

  5. #17
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had this problem for nearly 2 years but I always managed to fix it once I restarted photoshop, now with Windows 7 (with the latest driver) I kept getting 100% brush strokes about every 5 times. I rolled back to an older driver and it partially fixed the problem.. now it only goes 100% maybe once every 2 minutes.. (I can live with that :p )
    Reply With Quote Reply With Quote

  6. #18
    Join Date
    May 2005
    Location
    Denmark
    Posts
    108
    Thanks
    13
    Thanked 14 Times in 2 Posts
    Exact same problem here. Every two minutes it goes 100%. It's really irritating. I suspect it has something to do with that build-in Tablet-computer/flick crap that nobody's using anyway, it's just so hard to get rid of completely.
    Reply With Quote Reply With Quote

  7. #19
    Join Date
    Mar 2008
    Posts
    127
    Thanks
    38
    Thanked 35 Times in 30 Posts
    Mines just started playing up, I can paint with sensitivity working ok but I found I was having to press quite firmly to get 100% opacity, now it's jumping backwards and forwards between very little and full opacity no matter how hard I press, is there an answer for this?.
    My Sketchbook Please have a lookie...
    Reply With Quote Reply With Quote

  8. #20
    Join Date
    Nov 2003
    Location
    italy
    Posts
    22
    Thanks
    1
    Thanked 1 Time in 1 Post
    I have a Cintiq 24HD, on a Win7 64bit computer and using Photoshop CS6... and I have the same problem.
    often the brush don't recognize the pressure sensitivity and jumps to 100% pressure. the next line usually works fine, untill it happens again.

    it happens quite often...

    an example:
    Problems with my Wacom pen (pressure sensitivity is gone,eraser doesn't erase) SOLVED

    I tested a lot of other softwares (illustrator, sketchpad pro, painter, ...) and they work just fine.

    I reported the problem to the wacom technical support a couple of weeks ago, but their suggestions have been useless so far.
    I also started a thread on their forums to give some visibility to this issue. Feel free to join it and write your experience so they might see there is a bunch of us with the same issue.

    on the european forum (I'm Italian):
    http://forum.wacom.eu/viewtopic.php?f=3&t=9954

    and here the same thread on the USA/international forum:
    http://community.wacom.com/forums/il...re/thread/1749

    for those of you with an Intuos 3, I read that almost everybody solved that problem by going back to the 6.1.5r3 driver. you could try that if you haven't yet.
    Reply With Quote Reply With Quote

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Replies: 2
    Last Post: February 6th, 2012, 12:25 AM
  2. Replies: 1
    Last Post: August 26th, 2011, 11:49 PM
  3. Replies: 0
    Last Post: March 16th, 2010, 10:30 PM
  4. Replies: 1
    Last Post: May 2nd, 2009, 06:04 AM
  5. My tablet doesn't have pressure sensitivity...
    By Cheetah in forum PHOTOSHOP
    Replies: 7
    Last Post: August 12th, 2008, 01:16 PM

Members who have read this thread: 6

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook