Results 1 to 5 of 5

Thread: Wacom Tablet Issue (Can you replace the usb cord?)

  1. #1
    Join Date
    May 2005
    Location
    NJ >.<
    Posts
    1,427
    Thanks
    1,064
    Thanked 594 Times in 163 Posts

    Wacom Tablet Issue (Can you replace the usb cord?)

    Hey all. I have a wacom Graphire4, and whenever I plug it in I have to find the right place for the wire to hang off the side of my laptop in order for the usb port to recognize it. Otherwise, when its plugged in its an unknown device. It recognizes it sometimes but only when the wire is at different angles, so I don't think its a driver or BIOS problem, especially since I've installed the latest driver for it. Any ideas?
    Last edited by ChaoticKnight; December 5th, 2007 at 09:32 PM.
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Jun 2007
    Location
    Pitesti, Romania
    Posts
    516
    Thanks
    16
    Thanked 24 Times in 18 Posts
    Ergh... I don't know if it would work, but you could try this: Start your laptop and wait till it ain't loading anything anymore. Only then plug your Tablet in the USB... Hope it works!
    Reply With Quote Reply With Quote

  4. #3
    Join Date
    Jun 2004
    Location
    Hamburg
    Posts
    310
    Thanks
    7
    Thanked 9 Times in 6 Posts
    So, you have to hold the cable at a specific angle for the tablet to work?
    Sounds to me like the wire in the cable is broken.
    Reply With Quote Reply With Quote

  5. #4
    Join Date
    May 2005
    Location
    NJ >.<
    Posts
    1,427
    Thanks
    1,064
    Thanked 594 Times in 163 Posts
    Quote Originally Posted by SgtDirtbag View Post
    So, you have to hold the cable at a specific angle for the tablet to work?
    Sounds to me like the wire in the cable is broken.
    Does anyone know if I can replace the wire? It was given to me as a gift, so I have no clue about the warranty.
    Reply With Quote Reply With Quote

  6. #5
    Join Date
    Dec 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I have the similiar problem, though mine is the USB plug itself. I solved mine by connecting it to another USB extension cable, which I got it from buying a flash drive.
    Reply With Quote Reply With Quote

Similar Threads

  1. Wacom art pen lag issue?
    By wgan in forum WACOM
    Replies: 0
    Last Post: June 8th, 2013, 10:46 PM
  2. 2 monitor and a wacom tablet issue
    By NakedZergling in forum WACOM
    Replies: 2
    Last Post: December 18th, 2011, 06:27 PM
  3. Replies: 5
    Last Post: April 23rd, 2011, 06:52 PM
  4. Tablet issue
    By eiangus in forum PAINTER
    Replies: 17
    Last Post: October 23rd, 2008, 05:45 AM
  5. Wacom Issue
    By skvv in forum WACOM
    Replies: 6
    Last Post: April 7th, 2008, 03:25 PM

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook