Problems with quickmask

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2006
    Posts
    28
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Problems with quickmask

    Hi everyone. When I select something with quickmask, and move or delete the selected area, a ghost of the selected area remains, almost as if i had used a 90% opacity to select, but my brush controls are at 100%....Any ideas what this may be?

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Feb 2004
    Location
    Edmonton※Alberta※CANADA
    Posts
    1,398
    Thanks
    35
    Thanked 174 Times in 55 Posts
    Quote Originally Posted by toast2850 View Post
    but my brush controls are at 100%....Any ideas what this may be?
    Is that particular brush pressure enabled by chance?

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Apr 2006
    Posts
    28
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Enabled...What do you mean by that?

    I tried multiple brushed, but no luck.

    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    Feb 2004
    Location
    Edmonton※Alberta※CANADA
    Posts
    1,398
    Thanks
    35
    Thanked 174 Times in 55 Posts
    Quote Originally Posted by toast2850 View Post
    Enabled...What do you mean by that?

    I tried multiple brushed, but no luck.

    The brush you used to paint the mask. Is the flow or opacity set to stylus pressure (assuming you're using a pen tablet)? And is it a hard brush or one with a fuzzy edge?

    Optionally, you can use defringing.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •