Save for Web strangeness?
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 5 of 5
  1. #1
    Join Date
    May 2005
    Location
    Wellytron, New Zealand
    Posts
    763
    Thanks
    3
    Thanked 61 Times in 27 Posts
    Follows
    0
    Following
    0

    Save for Web strangeness?

    I just recently got PS CS3 and i'm not sure if this is a problem with CS3 or that i only noticed it now, but the save for web feature (saving as jpeg) is messing with the image more than i would like

    it could be some settings that i have wrong but everytime i save something it gets a little lighter. I saved this thing 5 times to make sure it wasn't just my eyes...

    first save
    Name:  jump.jpg
Views: 152
Size:  45.8 KB


    5th save
    Name:  jump5.jpg
Views: 147
Size:  45.8 KB

    anyone else have this happen to them?

    - book -
    - blog -
    - my etsy -
    - TomMonster.com -

    Reply With Quote Reply With Quote  

  2. #2
    Join Date
    Sep 2005
    Location
    Raleigh, NC
    Posts
    502
    Thanks
    64
    Thanked 66 Times in 58 Posts
    Follows
    0
    Following
    0
    I would submit a ticket with Adobe. This may be a known issue that they are working to patch.



    The Day-glo Pterodactyls
    Dierat ~ Leo Ki ~ Volchiha ~ Zweit ~ wilkerson



    CharlieHarper.net
    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Sep 2005
    Location
    Australia
    Posts
    1,173
    Thanks
    22
    Thanked 98 Times in 35 Posts
    Follows
    0
    Following
    0
    This is likely a colour space issue. Ensure that your OS colour space matches your photoshop colour space, or you will experience drifting values.

    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    May 2005
    Location
    Wellytron, New Zealand
    Posts
    763
    Thanks
    3
    Thanked 61 Times in 27 Posts
    Follows
    0
    Following
    0
    thanks wheezy and Snarfevs.

    I just tested the same thing in CS2 however and it was fine. it didn't mess with the image at all, so its something to do with CS3. i checked and all the settings from CS2 and CS3 are the same so i don't know whats going on.

    - book -
    - blog -
    - my etsy -
    - TomMonster.com -

    Reply With Quote Reply With Quote  

  5. #5
    Join Date
    Sep 2005
    Location
    Australia
    Posts
    1,173
    Thanks
    22
    Thanked 98 Times in 35 Posts
    Follows
    0
    Following
    0
    If you haven't already done so, hit shift-ctrl-k and ensure that your RGB working space is set to Monitor RGB. It will probably have an IEC standard number after it. Goto colour management in your control panel and ensure that your monitor is using the same gamut profile. Also, goto the view menu and ensure that proof colours are turned OFF. Your document title bar should read RGB/8 with nothing else after that. Though I'm not sure if you are showing the files as they are or are taking screenshots of them. In the first instance my second suggestion is irrelevant.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •